About This Site

This site is designed to give you a top level view of any outage that may occur on the Simple Servers network. The page will update automatically with no need for a browser refresh. Further updates will also be posted on twitter @simplehostinguk

6th April 2016

Shared Hosting Shared JACKAL Server

We are currently investigating connectivity issues with shared JACKAL server

Update (12:40): We are seeing intermittent packet loss and are investigating.
Update (12:56): A significant DDOS attack was targeting a single customer, this has now been resolved