About This Site

This site is designed to give you a top level view of any outage that may occur on the Simple Servers network. The page will update automatically with no need for a browser refresh. Further updates will also be posted on twitter @simplehostinguk

28th June 2016

Cloud Cloud infrastructure reported issues

We are currently seeing outages on the Cloud

Update (13:00): Engineers working on the issue
Update (14:00): Identified file system error on the integrated storage. Disk check on few hypervisors came out okay. Most clouds are back up. Investigation continuing.
Update (15:00): Issue resolved. All cloud servers are back online