About This Site

This site is designed to give you a top level view of any outage that may occur on the Simple Servers network. The page will update automatically with no need for a browser refresh. Further updates will also be posted on twitter @simplehostinguk

10th August 2016

Shared Hosting Shared Tempest Server

We are currently investigating connectivity issues with shared Tempest server

Update (16:55): We are investigating issues with this server

Update (16:57): An engineer is looking at the server

Update (18:37): The server is now pinging but sites continue not to load, we are now checking the file system

Update (21:27): The initial file system repair has now failed, we are now running a further more in depth file system repair and full hardware scan, eta will be 6-8 hours, if this fails a new server will set up and sites restored from backups.

Update (07:25):  The file system has been repaired however mysql now has corrupted tables, we will be working on transferring sites to a new server

Update (09:02):  Sites have been moved to a new server and we will be updating DNS for accounts using our name servers with new IP. Contact us for details if using remote name servers.