About This Site

This site is designed to give you a top level view of any outage that may occur on the Simple Servers network. The page will update automatically with no need for a browser refresh. Further updates will also be posted on twitter @simplehostinguk

24th February 2016

Shared Hosting Shared Server PAPA

We are currently investigating connectivity issues with shared PAPA server

Update (16:34): We are seeing intermittent packet loss and are investigating.
Update (16:41): Resolved : Large amounts of traffic to a single customer site have been mitigated.